OBT - Escadrille virtuelle


 
PortailAccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion
Qui est en ligne ?
Il y a en tout 12 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 11 Invités

OBT~Skywalker

Le record du nombre d'utilisateurs en ligne est de 83 le Lun 27 Fév - 21:45
Décembre 2017
LunMarMerJeuVenSamDim
    123
45678910
11121314151617
18192021222324
25262728293031
CalendrierCalendrier
TS3 OBT

Partagez | 
 

 Problème Graphique de nuit

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Problème Graphique de nuit   Lun 25 Sep - 20:41

Bonsoir à tous, Vous Allez bien ?
J'ai un problème Graphique que de nuit les images parles d'eux même Neutral , je n'ai pas de baisse de FPS.
https://i11.servimg.com/u/f11/19/77/97/58/bug110.jpg
https://i11.servimg.com/u/f11/19/77/97/58/bug210.jpg
https://i11.servimg.com/u/f11/19/77/97/58/bug310.jpg
https://i11.servimg.com/u/f11/19/77/97/58/20170912.jpg
https://i11.servimg.com/u/f11/19/77/97/58/20170913.jpg
https://i11.servimg.com/u/f11/19/77/97/58/20170914.jpg
https://i11.servimg.com/u/f11/19/77/97/58/20170911.jpg
https://i11.servimg.com/u/f11/19/77/97/58/20170910.jpg

Jusqu'à présents j'ai essayer tous les paramètres graphiques du jeu puis ce proposer dans Nvidia Panel
https://i11.servimg.com/u/f11/19/77/97/58/avant10.png
https://i11.servimg.com/u/f11/19/77/97/58/aprys10.png
https://i11.servimg.com/u/f11/19/77/97/58/parame10.jpg

j'ai mis à jour ma carte graphique ( 385.69 )
j'ai supprimer mon conf.ini , crée un nouveaux, echec = toujours pareille.
J'ai essayer les conf.ini qu'on trouve sur le site ça changer mais c'était pire ( il n'y avait plus de carte, c'était noir )
J'ai vidé le cache ce trouvant dans  Documents\1C SoftClub\il-2 sturmovik cliffs of dover - MOD
Mes autres marche bien IL-2 Sturmovik 1946, Flight Simulator X, GTA V, Heroes Of Storm...

Ma config  study :
Processeur : AMD A8-7650K Radeon R7 Core 4C+6G 4.10 Ghz
RAM : 16 Go
Carte Graphique : Nvidia GTX 1060 6Go - Gigabyte
OS : Windows 10 - version 170
COD : Teamfusion 4.312


Mon conf.ini situé dans Documents\1C SoftClub\il-2 sturmovik cliffs of dover - MOD

[BOB]
EpilepsyFilter=0

[window]
  DepthBits  =24
  StencilBits=8
  DrawIfNotFocused=0
  SaveAspect=0
Render=D3D10_0
width=1920
height=1080
posLeft=0
posTop=0
ColourBits=32
FullScreen=1
ChangeScreenRes=1
Frequency=60
StereoMode=0
DepthBits=24
StencilBits=0
SaveAspect=1
DrawIfNotFocused=0

[NET]
  speed=100000
  localPort=27015
  serverName=Mikmak
  serverDescription=IL-2 Sturmovik: Cliffs of Dover
serverInfo1=
serverInfo2=
serverInfo3=
serverInfo4=
  VAC=1
  maxPlayers=255
  socksEnable=0
  socksHost=
  socksPort=1080
  socksUser=
  socksPwd=
host=69.90.34.220
port=27016
lobbyName=Mikmak
lobbyPlayers=Mikmak

[Console]
  IP=20001
  UseStartLog=1
  WRAP=1
  PAUSE=1
  HISTORY=1024
  HISTORYCMD=1024
  PAGE=20
  LOG=0
  LOGTIME=0
  LOAD=console.cmd
  SAVE=console.cmd
  LOGFILE=log.txt
  LOGKEEP=0
HISTORY=128
HISTORYCMD=128
LOGFILE=log.lst
LOG=0
LOGKEEP=1
LOGTIME=0

[rts]
; 0 - not use, 1 - show cursor and not capture, 2 - not show cursor, and capture
mouseUse=2
; 0 - not use, 1 - use if hardware exist
joyUse=1
; 0 - not use, 1 - use if hardware exist
trackIRUse=1

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
SensitivityZ=1.0
Invert=1
SwapButtons = 0

[rts_joystick]
FF=1

[core]
RandSeed = 0
TexQual=3
TexFlags.PolygonStipple=0
Shadows=1
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
LandShading=2
LandDetails=2
Sky=3
Forest=4
VisibilityDistance=4
LandGeom=2
DrawCollisions=1
Water=3
Effects=2
EffFlags.Light=1
EffFlags.SpriteRender=0
Grass=3
CordEffect=1
UseFog=0
UseLandCube=1
UseLandConnectedObject=1
LinearObjectManager=1
Roads=1
Sun=1
Clouds=1
EffFlags.LightSpritesProj=1
ShadowMapSize=5
TexFlags.AsyncLoad=1
TexFlags.ShowTexture=0
SimpleMesh.SWTransform=0
SimpleMesh.QuadTreeClip=1
SimpleMesh.InstancingHW=1
EffFlags.LightContextSprites=1
CloudsFlags.Detailed=1
TexFlags.CreateHDR=1
Decals=2
EffFlags.SWLight=0
TexFlags.CockpitOnePass=0
MegaTexture=0
TexFlags.Reflection=0
RenderTargetQual=3
MSAA=4
MeshStatics=2
MeshStaticsDetail=4
SimpleMesh.QTNoCompose=0
MeshFirstLod=0
MeshShowLod=0
SpawnHumans=0
TexFlags.SSAO=1
TexFlags.VSync=1
TexFlags.FastTransparency=1

[sound]
SoundUse=1
DebugSound=0
SoundEngine=1
Speakers=1
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=14
ObjectVolume=7
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=1
MasterVolume=14
Attenuation=7
SoundMode=0
SamplingRate=0
NumChannels=2
SoundExt.occlusions=1
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=1
SoundExt.volumefx=1
SoundFlags.voicemgr=1
SoundFlags.static=1
VoiceVolume=8
Channels=1
SoundFlags.bugscorrect=0
SoundExt.extrender=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.8
RadioLatency=0.5
AGC=1
PTTMode=1
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=1
ActLevel=9
MicLevel=10
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
SoundFlags.forceEAX1=0
speakers=1
vgMaster=15
vgVoice=15
vgMusic=0

[game]
mapPadX=0.309375
mapPadY=0.4

Si vous avez des pistes dite moi, merci d'avance Very Happy
Arrow Ou vous voulez d'autre information


Dernière édition par Rabii-Redfield le Mar 26 Sep - 22:54, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Lun 25 Sep - 21:23

Alors depuis peu CLODO + mod Fusion = Steam
Le mieux est de telecharger le client steam et de le laisser se charger des mises a jours

Je pense que cela peut regler l'ensemble de tes problemes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Re: Problème Graphique de nuit   Lun 25 Sep - 21:35

Merci Carleo Very Happy je teste cette solution il télécharge depuis que j'ai rajouter cette option, si ça marche pas je repartirai sur une installe clean, c'est bien de ça dont tu parle ?
https://i11.servimg.com/u/f11/19/77/97/58/steamf10.png
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Lun 25 Sep - 21:50

Tout a fait ca
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 1:13

J'ai bien réinstallé depuis Steam mais sans succés pale , d'autre piste ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 11:35

desactiver toutes les options de gestions NVIDIA pour laisser CLODO gerer par lui
Voir si c'est pas une fonctionalité specifique de NVIDIA qui cause ca
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 12:50

Ok merci je vais tester ça se soir, ça pourrai venir du conf.ini ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 13:51

Je sais que sur d autre jeu on conseil de ne pas activer les options NVIDIA
J ai la meme carte graphique que toi mais je n'ai pas ces problemes

https://www.materiel.net/carte-graphique/gigabyte-geforce-gtx-1060-g1-gaming-6-go-133208.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 14:38

Pourrai-tu m'envoyer tes Paramètre NVIDIA et Conf.ini ? je vais tenter après le travaille de mettre exactement les même réglages study
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 15:46

j essayes de faire ca ce soir la je suis au boulot Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 19:22

[BOB]
EpilepsyFilter=1

[window]
DepthBits =24
StencilBits=8
DrawIfNotFocused=0
SaveAspect=0
Render=D3D10_0
width=1920
height=1080
posLeft=0
posTop=0
ColourBits=32
FullScreen=1
ChangeScreenRes=1
Frequency=60
StereoMode=0

[NET]
speed=25000
localPort=27015
serverName=My Server
serverDescription=IL-2 Sturmovik: Cliffs of Dover
serverInfo1=
serverInfo2=
serverInfo3=
serverInfo4=
VAC=1
maxPlayers=255
socksEnable=0
socksHost=
socksPort=1080
socksUser=
socksPwd=
host=0.0.0.0
port=0
lobbyName=carleo
lobbyPlayers=carleo
localHost=
SkinDownload=1

[Console]
IP=20001
UseStartLog=1
WRAP=1
PAUSE=1
HISTORY=1024
HISTORYCMD=1024
PAGE=20
LOG=0
LOGTIME=0
LOAD=console.cmd
SAVE=console.cmd
LOGFILE=log.txt
LOGKEEP=0

[rts]
; 0 - not use, 1 - show cursor and not capture, 2 - not show cursor, and capture
mouseUse=2
; 0 - not use, 1 - use if hardware exist
joyUse=1
; 0 - not use, 1 - use if hardware exist
trackIRUse=1

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
SensitivityZ=1.0
Invert=0
SwapButtons = 0

[rts_joystick]
FF=1

[core]
RandSeed = 0
TexQual=3
TexFlags.PolygonStipple=0
Shadows=1
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
LandShading=2
LandDetails=2
Sky=3
Forest=4
VisibilityDistance=3
LandGeom=2
DrawCollisions=1
Water=-1
Effects=2
EffFlags.Light=1
EffFlags.SpriteRender=0
Grass=3
CordEffect=1
UseFog=0
UseLandCube=1
UseLandConnectedObject=1
LinearObjectManager=1
Roads=1
Sun=1
Clouds=1
EffFlags.LightSpritesProj=1
ShadowMapSize=5
TexFlags.AsyncLoad=1
TexFlags.ShowTexture=0
SimpleMesh.SWTransform=0
SimpleMesh.QuadTreeClip=1
SimpleMesh.InstancingHW=1
EffFlags.LightContextSprites=1
CloudsFlags.Detailed=1
TexFlags.CreateHDR=1
Decals=2
EffFlags.SWLight=0
TexFlags.CockpitOnePass=0
MegaTexture=0
TexFlags.Reflection=0
RenderTargetQual=3
MSAA=4
MeshStatics=3
MeshStaticsDetail=4
SimpleMesh.QTNoCompose=0
MeshFirstLod=0
MeshShowLod=0
SpawnHumans=0
TexFlags.SSAO=1
TexFlags.VSync=0

[sound]
SoundUse=1
DebugSound=0
SoundEngine=1
Speakers=1
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=14
ObjectVolume=7
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=1
MasterVolume=14
Attenuation=7
SoundMode=0
SamplingRate=0
NumChannels=2
SoundExt.occlusions=1
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=1
SoundExt.volumefx=1
SoundFlags.voicemgr=1
SoundFlags.static=1
VoiceVolume=8
Channels=1
SoundFlags.bugscorrect=0
SoundExt.extrender=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.8
RadioLatency=0.5
AGC=1
PTTMode=1
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=1
ActLevel=9
MicLevel=10
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
SoundFlags.forceEAX1=0
speakers=1
vgMaster=1
vgMusic=6
vgVoice=6

[game]
mapPadX=0
mapPadY=0.1453704
mapPadDX=1
mapPadDY=0.8546296
mirror=1

Pour Geforce Nvidia, je n ai pas de panel la version de Gforce Experience le remplacant et gere automatiquement les settings
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Re: Problème Graphique de nuit   Mar 26 Sep - 21:18

Merci Carleo pour ton aide Smile , Je viens de supprimer Totalement le pilote Nvidia avec le programme Revo Uninstaller, puis je l'ai installé à nouveau on le téléchargent une nouvelle fois , j'ai laissé GeforceExperience gérer mais dedans il me montre pas Il-2 COD ,j'ai le panel Nvidia en faisant un clique droit, tous est mis pour que se soit l'application COD qui gère tous, j'ai mis le conf.ini que tu ma envoyé mais le problème persiste toujours.... bounce  Mad
https://i11.servimg.com/u/f11/19/77/97/58/bug110.jpg
https://i11.servimg.com/u/f11/19/77/97/58/bug210.jpg
https://i11.servimg.com/u/f11/19/77/97/58/bug310.jpg

-----------------------------------------------------------------------------------20 : 36  26/09/2017 ----------------------------------------------------------------------------------------------------------

Pour être sur que ce n'est pas ma carte graphique qui pose problème, je l'ai enlevé et j'ai branché mon écran sur la carte mère, c'est une carte graphique intégré AMD  Radeon R7 - 1 Go, toujours le même problème avec lbeaucoup de lag vu que ce n'est 1 Go, est-ce que ca peut venir de DirectX ou bien .Net Framework ou autre ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
OBT~Carleo

avatar

Messages : 83
Date d'inscription : 08/06/2017
Age : 39
Localisation : Toulouse

MessageSujet: Re: Problème Graphique de nuit   Mer 27 Sep - 10:28

bon la je seche mon pauvre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.arkenstones.fr
Rabii-Redfield

avatar

Messages : 7
Date d'inscription : 25/09/2017
Age : 25
Localisation : Paris

MessageSujet: Re: Problème Graphique de nuit   Mer 27 Sep - 10:48

Merci pour ton aide en tous cas Smile de mon côté je vais continuer les recherches, si d'autre personne on d'autre piste, hésité pas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème Graphique de nuit   

Revenir en haut Aller en bas
 
Problème Graphique de nuit
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème graphique bizarre ...
» Problème graphique - Arbres géants et affichage corrompu (cause = carte graphique)
» problème avec hoi3 for the motherland et steam
» Problème graphique neo geo AES
» Problème graphique "The Legend of Zelda NES"

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
OBT - Escadrille virtuelle :: Forum IL-2 Sturmovik :: IL-2 Sturmovik: Cliffs of Dover-
Sauter vers: